Jump to content
World of Warcraft
  • Announcements

    • TheRock

      User support   07/09/17

      If you do not wish to register on the forum, you can always write on support@wowlegions.ru
    • TheRock

      Minimum server requirements   07/27/17

      System Requirements Apache 2.4.12 or higher PHP Version 7.0.21 or higher MySQL 5.6 or higher Modules for PHP   curl PDO drivers ionCube PHP Loader Should be included - RewriteEngine
      View phpinfo on a demo website  
TheRock

WowLegions - Content management system ( 6.2 - 7.3 )

Recommended Posts

WowLegions - Content management system


Basic information

Supported server version

  • TrinityCore 7.x - Full Support
  • TrinityCore 6.x - Full Support ( Not tested )

 

System Requirements

  • Apache 2.4.12 or higher
  • PHP Version 7.0.21 or higher
  • MySQL 5.6 or higher
  • Modules for PHP
  • curl
  • PDO drivers
  • ionCube PHP Loader
  • Should be included - RewriteEngine

 

Installation instructions

  • To upload files to the server
  • Browse - site.ru/install.php

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I am testing the website unfortunately I get error.
In the 1.6 version works alls only not at 1.6.3  

 

 

Quote

htdocs\public\index.php requires the ionCube PHP Loader ioncube_loader_win_7.1.dll to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

 

Share this post


Link to post
Share on other sites
  • Minimum server requirements

 

  • System Requirements
  • Apache 2.4.12 or higher
  • PHP Version 7.0.21 or higher
  • MySQL 5.6 or higher
  • Modules for PHP

 

  • curl
  • PDO drivers
  • ionCube PHP Loader
  • Should be included - RewriteEngine

Share this post


Link to post
Share on other sites

ohh We use on root - server  IIS 7  then it will not go there either  :(

 

Have unfortunately little idea of PHP or HTML code

Share this post


Link to post
Share on other sites
6 минут назад, Bully сказал:

ohh We use on root - server  IIS 7  then it will not go there either  :(

 

Have unfortunately little idea of PHP or HTML code

Unfortunately the script does not support IIS

Share this post


Link to post
Share on other sites
  • Hello
      I can not use the new version I have the 1.6 which works well.

    Would like to use this fix. ( With version 1.6.1 fix) What should I do with the file? Where should they be copied?

  •  

Share this post


Link to post
Share on other sites
В 04.08.2017 в 00:17, Bully сказал:
  • Hello
      I can not use the new version I have the 1.6 which works well.

    Would like to use this fix. ( With version 1.6.1 fix) What should I do with the file? Where should they be copied?

  •  

Replace all files in folder - app, vendor, public/index.php

Share this post


Link to post
Share on other sites
  • Sorry with their description I can do nothing. I will use another site which is easier for me to understand. -_-

Share this post


Link to post
Share on other sites

Good guys
This web can be installed in a hosting
Separate from the source that is in a VPS of
OVH

Another problem I see is that in this hosting MySQL version is MySQL 5.6 / MariaDB

PHP 7.1

With this can work well the web

Share this post


Link to post
Share on other sites
38 minutes ago, wario said:

it's very good
 

I tried installing it and it gave me this error ...

Parse error: syntax error, unexpected '?' in C:\xampp\htdocs\vendor\libs\Layout.php on line 12

Share this post


Link to post
Share on other sites

Parse error: syntax error, unexpected '?' in C:\xampp\htdocs\vendor\libs\Layout.php on line 12

Share this post


Link to post
Share on other sites
9 часов назад, timp11 сказал:

Parse error: syntax error, unexpected '?' in C:\xampp\htdocs\vendor\libs\Layout.php on line 12

PHP version should not be below 7

Share this post


Link to post
Share on other sites
11 hours ago, TheRock said:

PHP version should not be below 7

it is over 7...

Share this post


Link to post
Share on other sites
3 минуты назад, timp11 сказал:

it is over 7...

This can not be

Share this post


Link to post
Share on other sites
3 minutes ago, TheRock said:

This can not be

Wait a sec, i got another error

Edited by timp11

Share this post


Link to post
Share on other sites
1 минуту назад, timp11 сказал:

Wait a sec, i got another error Parse error: syntax error, unexpected '?' in C:\xampp\htdocs\vendor\libs\Layout.php on line 12

You can give a link to the website?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.