Jump to content
World of Warcraft
  • Announcements

    • TheRock

      User support   07/09/17

      If you do not wish to register on the forum, you can always write on support@wowlegions.ru
    • TheRock

      Minimum server requirements   07/27/17

      System Requirements Apache 2.4.12 or higher PHP Version 7.0.21 or higher MySQL 5.6 or higher Modules for PHP   curl PDO drivers ionCube PHP Loader Should be included - RewriteEngine
      View phpinfo on a demo website  
TheRock

WowLegions - Content management system ( 6.2 - 7.3 )

Recommended Posts

I got error Parse error: syntax error, unexpected '?' in C:\xampp\htdocs\vendor\libs\Lang.php on line 10

How do i fix this?

$locale = $_COOKIE['locale'] ?? $default;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.