Jump to content
World of Warcraft

All Activity

This stream auto-updates     

  1. Earlier
  2. В Лс напишите
  3. немогу установить ошибка Error Whoops, looks like something went wrong. пишу ардес http://127.0.0.1/ и почемуто оно кидает на http://127.0.0.1/ru-ru и выдает такую ошибку!
  4. Всем привет, кто может помочь с установкой сайта?
  5. I confirm. And I have faced it.
  6. Нужна помощь!
  7. https://discord.gg/kJADwv
  8. Всем привет! Кто может помочь с установкой? Спасибо заранее
  9. sorry to hear that, it was good !
  10. The project is no longer for the public
  11. I have downloaded from yoursite : just changing the .env : Fatal error: Uncaught ReflectionException: Class view does not exist in D:\users_sys\games\wow\mangos\www\WowLegions - Content management system\vendor\laravel\framework\src\Illuminate\Container\Container.php:767 Stack trace: #0 D:\users_sys\games\wow\mangos\www\WowLegions - Content management system\vendor\laravel\framework\src\Illuminate\Container\Container.php(767): ReflectionClass->__construct('view') #1 D:\users_sys\games\wow\mangos\www\WowLegions - Content management system\vendor\laravel\framework\src\Illuminate\Container\Container.php(646): Illuminate\Container\Container->build('view') #2 D:\users_sys\games\wow\mangos\www\WowLegions - Content management system\vendor\laravel\framework\src\Illuminate\Container\Container.php(601): Illuminate\Container\Container->resolve('view', Array) #3 D:\users_sys\games\wow\mangos\www\WowLegions - Content management system\vendor\laravel\framework\src\Illuminate\Foundation\Application.php(747): Illuminate\Container\Container->make('view', Array) #4 D:\users_sys\games\wow\mangos\w in D:\users_sys\games\wow\mangos\www\WowLegions - Content management system\vendor\laravel\framework\src\Illuminate\Container\Container.php on line 767 if I launch the install.php by merging app.zip + fix.zip
  12. No more on github, ? => a way to put it back ? I have an old version but I do no understand the logic => my root is public, but is switch to ru-ru (with nothing) doesn't exist (I can harcoded in a php to put en-us but still the directory doesn't exist , any suggestions please ?
  13. I got error Parse error: syntax error, unexpected '?' in C:\xampp\htdocs\vendor\libs\Lang.php on line 10 How do i fix this? $locale = $_COOKIE['locale'] ?? $default;
  1. Load more activity

Announcements

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.